<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/themes/snoflex/images/reddot.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Collegian RSS 2.0" href="https://sdsucollegian.com/feed/" />
<link rel="alternate" type="text/xml" title="The Collegian RSS .92" href="https://sdsucollegian.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Collegian Atom 0.3" href="https://sdsucollegian.com/feed/atom/" />
<link rel="pingback" href="https://sdsucollegian.com/xmlrpc.php" />


<title>Summit League, SDSU Men&#8217;s Basketball against WIU &#8211; The Collegian</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Collegian &raquo; Summit League, SDSU Men&#8217;s Basketball against WIU Comments Feed" href="https://sdsucollegian.com/1973/galleries/summit-league-sdsu-mens-basketball-against-wiu/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sdsucollegian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://sdsucollegian.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://sdsucollegian.com/wp-includes/css/dashicons.min.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://sdsucollegian.com/wp-includes/js/thickbox/thickbox.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://sdsucollegian.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://sdsucollegian.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://sdsucollegian.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://sdsucollegian.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://sdsucollegian.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='https://sdsucollegian.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='https://sdsucollegian.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='https://sdsucollegian.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.11' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://sdsucollegian.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.5.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://sdsucollegian.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C700%7CLato%3A400%2C700&#038;ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://sdsucollegian.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://sdsucollegian.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://sdsucollegian.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://sdsucollegian.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://sdsucollegian.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://sdsucollegian.com/wp-content/themes/snoflex/style.css?ver=20181207' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://sdsucollegian.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://sdsucollegian.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.5' type='text/css' media='screen' />
<script type='text/javascript' src='https://sdsucollegian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://sdsucollegian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://sdsucollegian.com/wp-content/themes/snoflex/javascript/jquery.min.js?ver=5.0'></script>
<script type='text/javascript' src='https://sdsucollegian.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.0'></script>
<script type='text/javascript' src='https://sdsucollegian.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.0'></script>
<script type='text/javascript' src='https://sdsucollegian.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.0'></script>
<script type='text/javascript' src='https://sdsucollegian.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.0'></script>
<script type='text/javascript' src='https://sdsucollegian.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.0'></script>
<script type='text/javascript' src='https://sdsucollegian.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.0'></script>
<script type='text/javascript' src='https://sdsucollegian.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.0'></script>
<script type='text/javascript' src='https://sdsucollegian.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.0'></script>
<script type='text/javascript' src='https://sdsucollegian.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.0'></script>
<script type='text/javascript' src='https://sdsucollegian.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=5.0'></script>
<link rel='https://api.w.org/' href='https://sdsucollegian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sdsucollegian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sdsucollegian.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Summit League, SDSU Women&#8217;s Basketball against NDSU' href='https://sdsucollegian.com/1969/galleries/summit-league-sdsu-womens-basketball-against-ndsu/' />
<link rel='next' title='SDSU student arrested for threatening to &#8216;shoot up the school&#8217;' href='https://sdsucollegian.com/1977/news/sdsu-student-arrested-for-threatening-to-shoot-up-the-school/' />
<meta name="generator" content="WordPress 5.0" />
<link rel="canonical" href="https://sdsucollegian.com/1973/galleries/summit-league-sdsu-mens-basketball-against-wiu/" />
<link rel='shortlink' href='https://sdsucollegian.com/?p=1973' />
<link rel="alternate" type="application/json+oembed" href="https://sdsucollegian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsdsucollegian.com%2F1973%2Fgalleries%2Fsummit-league-sdsu-mens-basketball-against-wiu%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sdsucollegian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsdsucollegian.com%2F1973%2Fgalleries%2Fsummit-league-sdsu-mens-basketball-against-wiu%2F&#038;format=xml" />

	<meta property="og:title" content="Summit League, SDSU Men&#8217;s Basketball against WIU" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Abby Fullenkamp" />
	<meta property="og:url" content="https://sdsucollegian.com/1973/galleries/summit-league-sdsu-mens-basketball-against-wiu/" />
	<meta property="og:image" content="https://sdsucollegian.com/wp-content/uploads/2018/03/DSC_0638_edit-900x638.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="638" />
	<meta property="og:site_name" content="The Collegian" />
	<meta property="og:description" content="" />
	<meta name="description" content="" />
	<meta property="article:section" content="Galleries" />
	<meta property="article:tag" content="men's basketball,SDSU,Summit League,Western Illinois" />
<!-- End of Facebook Meta Tags -->
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1>				<script type="text/javascript">
					$(document).ready(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:5000,
        					speed:2000    					});
					});
				</script><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" id="searchform-alt-left" action="https://sdsucollegian.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-4739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4739"><a href="/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-4744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4744"><a href="https://sdsucollegian.com/about/">About the Collegian</a></li>
	<li id="menu-item-4745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4745"><a href="https://sdsucollegian.com/staff/">Staff</a></li>
	<li id="menu-item-4751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4751"><a href="https://sdsucollegian.com/letter-to-the-editor/">Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://sdsucollegian.com/category/news/">News</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25"><a href="https://sdsucollegian.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-4752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4752"><a href="https://sdsucollegian.com/scores-and-schedules/">Scores and Schedules</a></li>
</ul>
</li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://sdsucollegian.com/category/lifestyles/">Lifestyles</a></li>
<li id="menu-item-154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-154"><a href="https://sdsucollegian.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158"><a href="https://sdsucollegian.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159"><a href="https://sdsucollegian.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-108"><a href="https://sdsucollegian.com/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="https://sdsucollegian.com/category/video/">Video</a></li>
	<li id="menu-item-160" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-160"><a href="https://sdsucollegian.com/category/galleries/">Galleries</a></li>
	<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161"><a href="https://sdsucollegian.com/category/ksdj-podcasts/">KSDJ Podcasts</a></li>
</ul>
</li>
<li id="menu-item-1039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1039"><a href="https://sdsucollegian.com/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-1040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1040"><a href="https://sdsucollegian.com/category/classifieds/">Classifieds</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://sdsucollegian.com/category/sponsored-content/">Sponsored</a></li>
</ul>
</li>
<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80"><a href="https://sdsucollegian.com/category/extras/">Extras</a>
<ul class="sub-menu">
	<li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-99"><a href="https://sdsucollegian.com/83/uncategorized/job-application/">Job application</a></li>
	<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-98"><a href="https://sdsucollegian.com/89/uncategorized/submit-news/">Submit News</a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-97"><a href="https://sdsucollegian.com/91/uncategorized/letter-to-the-editor/">Letter to the Editor</a></li>
	<li id="menu-item-81" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-81"><a href="https://sdsucollegian.com/78/extras/puzzles/">Puzzles</a></li>
</ul>
</li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="/wp-content/uploads/2018/12/Screenshot_2018-12-06-The-Collegian.png" class="headerimage" alt="South Dakota State University&#039;s Student-Run Independent Newspaper Since 1885" /></div><div class="headerlink headermedium" style="display:none"><img src="/wp-content/uploads/2018/12/Screenshot_2018-12-06-The-Collegian.png" class="headerimage" alt="South Dakota State University&#039;s Student-Run Independent Newspaper Since 1885" /></div><div class="headerlink headerlarge"><img src="/wp-content/uploads/2018/12/Screenshot_2018-12-06-The-Collegian.png" class="headerlink headerimage" alt="South Dakota State University&#039;s Student-Run Independent Newspaper Since 1885" /></div><h1 style="display:none" aria-hidden="true">The Collegian</h1><script type="text/javascript">
						$(document).ready(function(){
							$(".headerlink").click(function(){
								window.location="https://sdsucollegian.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://sdsucollegian.com"><img src="/wp-content/uploads/2018/12/Screenshot_2018-12-06-The-Collegian.png" class="headerimage" alt="South Dakota State University&#039;s Student-Run Independent Newspaper Since 1885" /></a></div><h1 style="display:none">The Collegian</h1><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://sdsucollegian.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a>        		<a aria-hidden="true" onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=sdsucollegian/sczW', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#">
        			<div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"><span class="icon-hidden-text">Email Signup</span></div>
        		</a><a aria-hidden="true" target="_blank" href="https://instagram.com/@sdsucollegian">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/sdsucollegian">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://facebook.com/thecollegian">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform4805" action="https://sdsucollegian.com/">
			<label for="s4805" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis4805">
			<button type="submit" disabled="disabled" id="sno-search-navbar-4805" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s4805" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4805" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu sno-bottom-menu" role="menubar"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4739" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="/">Home</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4744"><a href="https://sdsucollegian.com/about/">About the Collegian</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4745"><a href="https://sdsucollegian.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4751"><a href="https://sdsucollegian.com/letter-to-the-editor/">Letter to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://sdsucollegian.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://sdsucollegian.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4752"><a href="https://sdsucollegian.com/scores-and-schedules/">Scores and Schedules</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://sdsucollegian.com/category/lifestyles/">Lifestyles</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-154" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://sdsucollegian.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158"><a href="https://sdsucollegian.com/category/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159"><a href="https://sdsucollegian.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-108" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://sdsucollegian.com/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="https://sdsucollegian.com/category/video/">Video</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-160"><a href="https://sdsucollegian.com/category/galleries/">Galleries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161"><a href="https://sdsucollegian.com/category/ksdj-podcasts/">KSDJ Podcasts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1039" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://sdsucollegian.com/advertising/">Advertising</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1040"><a href="https://sdsucollegian.com/category/classifieds/">Classifieds</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://sdsucollegian.com/category/sponsored-content/">Sponsored</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://sdsucollegian.com/category/extras/">Extras</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-99"><a href="https://sdsucollegian.com/83/uncategorized/job-application/">Job application</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-98"><a href="https://sdsucollegian.com/89/uncategorized/submit-news/">Submit News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-97"><a href="https://sdsucollegian.com/91/uncategorized/letter-to-the-editor/">Letter to the Editor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-81"><a href="https://sdsucollegian.com/78/extras/puzzles/">Puzzles</a></li>
</ul>
</li>
</ul></div></nav></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div>					<script type="text/javascript">
						$('#subnavbar').addClass('subnavbarloading');
						$(window).load(function(){
																						var MenuBottomWidth = 1200;
														var bottom_margin_adjustment = 0;
							var dropdown_adjustment = $("#menu-a-menu ul > li > ul").length * 15; // width of carat added by Superfish
														var center_width = $('#menu-b-menu').width() + dropdown_adjustment + 1;
							if (center_width > MenuBottomWidth) center_width = MenuBottomWidth;
							$('#menu-b-menu').width(center_width);
							$('#menu-b-menu').css('margin', '0 auto');
							$('#menu-b-menu').css('float', 'none');
							$('#subnavbar').removeClass('subnavbarloading');
						});
					</script>
					 				
<div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='classic_story' class='sno-story-1973'><div id="content"><div id='contentleft'><div class="postarea"><h1 class="storyheadline">Summit League, SDSU Men&#8217;s Basketball against WIU</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photosingle1973' href='#photo'><img src='https://sdsucollegian.com/wp-content/uploads/2018/03/DSC_0638_edit-900x638.jpg' alt='Freshmen+Matt+Dentlinger+%2832%29%2C+Alou+Dillion+Jr.+%2810%29%2C+Alex+Arians+%2834%29+and+Ryan+Krueger+%284%29+celebrate+Tevin+King%E2%80%99s+%282%29+basket+during+the+second+half+of+the+game+against+WIU+March+3.+SDSU+won+66-60.+The+Jacks+will+play+March+5+in+the+semifinals.+By%3A+Abby+Fullenkamp' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle1973 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image sno-single-image' data-remodal-id='modal-photosingle1973' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class="photo-container"><div class="sfi-header"><div class="sfi-return-to-story" data-remodal-action="cancel"><div class="fa fa-angle-left"><div class="icon-hidden-text">Back to Article</div></div><div class="sfi-back-text">Back to Article</div></div><div class="sfi-title-area"><p class="sfi-title">Summit League, SDSU Men&#8217;s Basketball against WIU</p></div></div><div class='single-photo-wrap single-photo-container slideshow-photo-containersingle1973  sfi_has_caption'><img id="imagesingle1973" src="https://sdsucollegian.com/wp-content/uploads/2018/03/DSC_0638_edit.jpg" alt="Freshmen Matt Dentlinger (32), Alou Dillion Jr. (10), Alex Arians (34) and Ryan Krueger (4) celebrate Tevin King’s (2) basket during the second half of the game against WIU March 3. SDSU won 66-60. The Jacks will play March 5 in the semifinals. By: Abby Fullenkamp" class="enlarged-photo" data-width="1000" data-height="709"/></div><div class='photo-caption-container'><p class='photocaptionremodal'>Freshmen Matt Dentlinger (32), Alou Dillion Jr. (10), Alex Arians (34) and Ryan Krueger (4) celebrate Tevin King’s (2) basket during the second half of the game against WIU March 3. SDSU won 66-60. The Jacks will play March 5 in the semifinals. By: Abby Fullenkamp</p><p class='photocreditremodal'></p></div><div class="clear"></div><div class="slideshow-caption-container-tablet"><p class='photocaptionremodal'>Freshmen Matt Dentlinger (32), Alou Dillion Jr. (10), Alex Arians (34) and Ryan Krueger (4) celebrate Tevin King’s (2) basket during the second half of the game against WIU March 3. SDSU won 66-60. The Jacks will play March 5 in the semifinals. By: Abby Fullenkamp</p><p class='photocredit'></p></div></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$('html').on('click', 'button.remodal-close', function(){
															sno_slideshow_open = 'no';
														});
														$('html').on('click', '.sfi-return-to-story', function(){
															sno_slideshow_open = 'no';
														});
														$('body').keypress(function(e){
															if(e.which == 27 || e.which == 0){
																sno_slideshow_open = 'no';
															}
														});									

														var sno_slideshow_open = 'no';
															$('html').on('wheel', function(event) {
																var delta = {
																	y: event.originalEvent.deltaY
																};
																			
															if (delta.y > 20 && sno_slideshow_open == 'yes') {
																	$('button.remodal-close').trigger('click');
																	sno_slideshow_open = 'no';
																}
															});
															
														$(".modal-photosingle1973").click(function() {
															sno_slideshow_open = 'yes';
															var inst = $("[data-remodal-id=modal-photosingle1973]").remodal();
															inst.open();
															scalephoto();
															var slideshow_area_heightsingle1973 = $('.single-photo-container').height(); 
															var photo_heightsingle1973 = 709;
													
															if (photo_heightsingle1973 < slideshow_area_heightsingle1973 ) {
																var top_marginsingle1973 = (slideshow_area_heightsingle1973 - photo_heightsingle1973)/2;
																$('#imagesingle1973').css("margin-top", top_marginsingle1973);
															}
														});
													});

						  							// let's make photos fully fill the frame if they are close to filling the frame and if they are large enough to start with
						  							
						  							function scalephoto() {
							  							$(".slideshow-photo-containersingle1973").each(function(){
								  							photo_w = $(this).find('img').attr('data-width');
								  							photo_h = $(this).find('img').attr('data-height');
								  							if (photo_h > 0) { photo_ratio = photo_w / photo_h; } else { photo_ratio = 2; }
								  							area_w = $(this).width();
								  							area_h = $(this).height();
								  							if (area_h > 0) { area_ratio = area_w / area_h; } else { area_ratio = 2; }
								  							photo_ratio = photo_ratio.toFixed(2); area_ratio = area_ratio.toFixed(2);
								  							ratio_diff = Math.abs(area_ratio - photo_ratio).toFixed(2);
								  							if (ratio_diff < .3 && photo_w > area_w * .7 && photo_h > area_h * .7) {
									  							$(this).find('img').addClass('forcefill');
									  						} else {
									  							$(this).find('img').removeClass('forcefill');
									  						}
							  							})
						  							}
													$(function() {
														scalephoto();
														window.onresize = function() {
															scalephoto();
											            };
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmit"><p class="photocaption">Freshmen Matt Dentlinger (32), Alou Dillion Jr. (10), Alex Arians (34) and Ryan Krueger (4) celebrate Tevin King’s (2) basket during the second half of the game against WIU March 3. SDSU won 66-60. The Jacks will play March 5 in the semifinals. By: Abby Fullenkamp</p></div></div><div class="storydetails"><p><span class="storybyline"> <a href="https://sdsucollegian.com/staff/?writer=Abby%20Fullenkamp">Abby Fullenkamp</a></span><br /><span class="storydate"><span class="time-wrapper">March 4, 2018</span></span><br /><span class="storycategory">Filed under <a href="https://sdsucollegian.com/category/galleries/" rel="category tag">Galleries</a>, <a href="https://sdsucollegian.com/category/multimedia/" rel="category tag">Multimedia</a></span></p></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://sdsucollegian.com/1973/galleries/summit-league-sdsu-mens-basketball-against-wiu/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsdsucollegian.com%2F1973%2Fgalleries%2Fsummit-league-sdsu-mens-basketball-against-wiu%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Summit+League%2C+SDSU+Men%26%238217%3Bs+Basketball+against+WIU&amp;url=https%3A%2F%2Fsdsucollegian.com%2F%3Fp%3D1973" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '1973';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 6 + 9?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="06bb608342" /><input type="hidden" name="_wp_http_referer" value="/1973/galleries/summit-league-sdsu-mens-basketball-against-wiu/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '1973';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 15;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent">
</span><div class="clear"></div><div class="postmeta"><p><span class="tags sno">Tags: <a href="https://sdsucollegian.com/tag/mens-basketball/" rel="tag">men's basketball</a>, <a href="https://sdsucollegian.com/tag/sdsu/" rel="tag">SDSU</a>, <a href="https://sdsucollegian.com/tag/summit-league/" rel="tag">Summit League</a>, <a href="https://sdsucollegian.com/tag/western-illinois/" rel="tag">Western Illinois</a></span></p></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://sdsucollegian.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="1973" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar">			<div class='widgetwrap sno-animate sno-enews-13' style=''><div class="enews"><div style="overflow: hidden;margin-bottom:0px;border-bottom:1px solid #dddddd;border-top:1px solid #dddddd;background:#ffffff;"><div class="widget7 widgettitle">Email Updates</div></div><div class="widgetbody7" style="">
			<p>Enter your email address below to receive our daily email updates.</p>
			<form id="subscribe" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=sdsucollegian/sczW', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><label class="icon-hidden-text" for="subbox">Enter your email address</label><input type="text" value="Enter your email address..." id="subbox" onfocus="if (this.value == 'Enter your email address...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter your email address...';}" name="email"/><input type="hidden" value="sdsucollegian/sczW" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="GO" id="subbutton" /></form>
			
		<div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>
			
			</div>
			</div>
			
		<div style="display:inline-block;"></div>
</div>
<div class='widgetwrap sno-animate sno-trending-2' style=''><div style="overflow: hidden;margin-bottom:0px;border-bottom:1px solid #dddddd;border-top:1px solid #dddddd;background:#ffffff;"><div class="widget7 widgettitle">Trending Stories</div></div><div class="widgetbody7" style=""><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">1</div><div class="trending-image"><a href="https://sdsucollegian.com/4701/news/campus-accessibility-preparing-for-the-future/" title="Campus accessibility: preparing for the future"><img src="https://sdsucollegian.com/wp-content/uploads/2018/12/46741300_206771800220870_6921190491555889152_n-e1543867924736-70x70.jpg" alt="Campus accessibility: preparing for the future"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://sdsucollegian.com/4701/news/campus-accessibility-preparing-for-the-future/">Campus accessibility: preparing for the future</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">2</div><div class="trending-image"><a href="https://sdsucollegian.com/4838/sports/headed-to-semis-jacks-take-down-kennesaw-state-owls/" title="Headed to semis: Jacks take down Kennesaw State Owls"><img src="https://sdsucollegian.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-27-at-5.21.08-PM-70x70.png" alt="Headed to semis: Jacks take down Kennesaw State Owls"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://sdsucollegian.com/4838/sports/headed-to-semis-jacks-take-down-kennesaw-state-owls/">Headed to semis: Jacks take down Kennesaw State Owls</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">3</div><div class="trending-image"><a href="https://sdsucollegian.com/4780/sports/jacks-set-to-travel-to-kennesaw-for-a-game-of-firsts/" title="Jacks set to travel to Kennesaw for a game of firsts"><img src="https://sdsucollegian.com/wp-content/uploads/2018/10/Football-vs.-Youngstown-State-Saturday-Oct.-52270-70x70.jpg" alt="Jacks set to travel to Kennesaw for a game of firsts"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://sdsucollegian.com/4780/sports/jacks-set-to-travel-to-kennesaw-for-a-game-of-firsts/">Jacks set to travel to Kennesaw for a game of firsts</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">4</div><div class="trending-image"><a href="https://sdsucollegian.com/4830/lifestyles/top-spots-for-coffee-cravings/" title="Top spots for coffee cravings"><img src="https://sdsucollegian.com/wp-content/uploads/2018/12/image016-70x70.jpg" alt="Top spots for coffee cravings"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://sdsucollegian.com/4830/lifestyles/top-spots-for-coffee-cravings/">Top spots for coffee cravings</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">5</div><div class="trending-image"><a href="https://sdsucollegian.com/4586/news/sdsu-remembers-bryce-keegan/" title="SDSU remembers Bryce Keegan"><img src="https://sdsucollegian.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-26-at-11.50.41-AM-70x70.png" alt="SDSU remembers Bryce Keegan"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://sdsucollegian.com/4586/news/sdsu-remembers-bryce-keegan/">SDSU remembers Bryce Keegan</a></p></div><div class="clear"></div></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

</div>

		<div style="display:inline-block;"></div>		
		
		</div>



				
<div class='widgetwrap sno-animate sno-sno_text-4' style=''><div style="overflow: hidden;margin-bottom:0px;border-bottom:1px solid #dddddd;border-top:1px solid #dddddd;background:#ffffff;"><div class="widget7 widgettitle">Twitter Feed</div></div><div class="widgetbody7" style="">
			<div class="snotextwidget">			

				<a class="twitter-timeline" data-width="300" data-height="600" href="https://twitter.com/sdsucollegian?ref_src=twsrc%5Etfw">Tweets by sdsucollegian</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> 			</div>

		<div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

			</div>
			
		<div style="display:inline-block;"></div>
</div>

<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate sno-category-38' style=''><div style="overflow: hidden;margin-bottom:0px;border-bottom:1px solid #dddddd;border-top:1px solid #dddddd;background:#ffffff;"><div class="widget7 widgettitle"><a href='/'>Recent Posts</a></div></div><div class="widgetbody7" style=""><div id='catbox-cat384838' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://sdsucollegian.com/4838/sports/headed-to-semis-jacks-take-down-kennesaw-state-owls/#photo'><img src='https://sdsucollegian.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-27-at-5.21.08-PM-475x275.png' id='grow-cat384838'  alt='Headed to semis: Jacks take down Kennesaw State Owls' /></a></div><p><a class='homeheadline' style='font-size:14px; line-height: 1.2em;' href='https://sdsucollegian.com/4838/sports/headed-to-semis-jacks-take-down-kennesaw-state-owls/'>Headed to semis: Jacks take down Kennesaw State Owls</a></p><p><span class="time-wrapper"> December 8, 2018</span></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat384838').mouseenter(function() {
   										$('#grow-cat384838').removeClass('shrink');
   										$('#grow-cat384838').removeClass('grow');
   										$('#grow-cat384838').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat384838').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 275;
										var actual_width = $('#catbox-cat384838').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat384838').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat384830' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://sdsucollegian.com/4830/lifestyles/top-spots-for-coffee-cravings/#photo'><img src='https://sdsucollegian.com/wp-content/uploads/2018/12/image016-475x317.jpg' id='grow-cat384830'  alt='Top spots for coffee cravings' /></a></div><p><a class='homeheadline' style='font-size:14px; line-height: 1.2em;' href='https://sdsucollegian.com/4830/lifestyles/top-spots-for-coffee-cravings/'>Top spots for coffee cravings</a></p><p><span class="time-wrapper"> December 8, 2018</span></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat384830').mouseenter(function() {
   										$('#grow-cat384830').removeClass('shrink');
   										$('#grow-cat384830').removeClass('grow');
   										$('#grow-cat384830').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat384830').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 317;
										var actual_width = $('#catbox-cat384830').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat384830').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat384794' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://sdsucollegian.com/4794/sports/jacks-prepare-for-three-straight-home-contests/#photo'><img src='https://sdsucollegian.com/wp-content/uploads/2018/11/IMG_0866-475x317.jpg' id='grow-cat384794'  alt='Jacks prepare for three straight home contests' /></a></div><p><a class='homeheadline' style='font-size:14px; line-height: 1.2em;' href='https://sdsucollegian.com/4794/sports/jacks-prepare-for-three-straight-home-contests/'>Jacks prepare for three straight home contests</a></p><p><span class="time-wrapper"> December 8, 2018</span></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat384794').mouseenter(function() {
   										$('#grow-cat384794').removeClass('shrink');
   										$('#grow-cat384794').removeClass('grow');
   										$('#grow-cat384794').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat384794').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 317;
										var actual_width = $('#catbox-cat384794').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat384794').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat384782' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://sdsucollegian.com/4782/news/20th-annual-christmas-celebration-rings-in-the-season/#photo'><img src='https://sdsucollegian.com/wp-content/uploads/2018/12/47578431_2228471633829922_4468167036236726272_o-475x213.jpg' id='grow-cat384782'  alt='20th annual Christmas Celebration rings in the season' /></a></div><p><a class='homeheadline' style='font-size:14px; line-height: 1.2em;' href='https://sdsucollegian.com/4782/news/20th-annual-christmas-celebration-rings-in-the-season/'>20th annual Christmas Celebration rings in the season</a></p><p><span class="time-wrapper"> December 8, 2018</span></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat384782').mouseenter(function() {
   										$('#grow-cat384782').removeClass('shrink');
   										$('#grow-cat384782').removeClass('grow');
   										$('#grow-cat384782').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat384782').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 213;
										var actual_width = $('#catbox-cat384782').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat384782').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat384780' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://sdsucollegian.com/4780/sports/jacks-set-to-travel-to-kennesaw-for-a-game-of-firsts/#photo'><img src='https://sdsucollegian.com/wp-content/uploads/2018/10/Football-vs.-Youngstown-State-Saturday-Oct.-52270-475x317.jpg' id='grow-cat384780'  alt='Jacks set to travel to Kennesaw for a game of firsts' /></a></div><p><a class='homeheadline' style='font-size:14px; line-height: 1.2em;' href='https://sdsucollegian.com/4780/sports/jacks-set-to-travel-to-kennesaw-for-a-game-of-firsts/'>Jacks set to travel to Kennesaw for a game of firsts</a></p><p><span class="time-wrapper"> December 8, 2018</span></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat384780').mouseenter(function() {
   										$('#grow-cat384780').removeClass('shrink');
   										$('#grow-cat384780').removeClass('grow');
   										$('#grow-cat384780').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat384780').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 317;
										var actual_width = $('#catbox-cat384780').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat384780').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div><div style='display:inline-block;'></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://sdsucollegian.com/4709/galleries/fcs-playoff-game/#photo'><img src='https://sdsucollegian.com/wp-content/uploads/2018/12/FB-Playoff-12.12861-475x317.jpg' id='grow-stb4709'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Summit League, SDSU Men&#8217;s Basketball against WIU'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb4709').mouseenter(function() {
   											$('#grow-stb4709').removeClass('shrink');
   											$('#grow-stb4709').removeClass('grow');
   											$('#grow-stb4709').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb4709').addClass('shrink');
   										});});</script><p class='stb-cat'>Galleries</p><p class="relatedtitle"><a href="https://sdsucollegian.com/4709/galleries/fcs-playoff-game/">FCS Playoff Game</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://sdsucollegian.com/4507/galleries/sdsu-football-vs-usd/#photo'><img src='https://sdsucollegian.com/wp-content/uploads/2018/11/IMG_0531-e1543604857961-475x255.jpg' id='grow-stb4507'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Summit League, SDSU Men&#8217;s Basketball against WIU'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb4507').mouseenter(function() {
   											$('#grow-stb4507').removeClass('shrink');
   											$('#grow-stb4507').removeClass('grow');
   											$('#grow-stb4507').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb4507').addClass('shrink');
   										});});</script><p class='stb-cat'>Galleries</p><p class="relatedtitle"><a href="https://sdsucollegian.com/4507/galleries/sdsu-football-vs-usd/">SDSU Football vs. USD</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://sdsucollegian.com/4374/uncategorized/mens-basketball-vs-grand-canyon/#photo'><img src='https://sdsucollegian.com/wp-content/uploads/2018/11/IMG_1177-e1541576718275-475x249.jpg' id='grow-stb4374'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Summit League, SDSU Men&#8217;s Basketball against WIU'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb4374').mouseenter(function() {
   											$('#grow-stb4374').removeClass('shrink');
   											$('#grow-stb4374').removeClass('grow');
   											$('#grow-stb4374').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb4374').addClass('shrink');
   										});});</script><p class='stb-cat'>Galleries</p><p class="relatedtitle"><a href="https://sdsucollegian.com/4374/uncategorized/mens-basketball-vs-grand-canyon/">Men&#8217;s Basketball vs. Grand Canyon</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://sdsucollegian.com/4286/galleries/sdsu-football-vs-missouri-state/#photo'><img src='https://sdsucollegian.com/wp-content/uploads/2018/11/IMG_0313-475x316.jpg' id='grow-stb4286'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Summit League, SDSU Men&#8217;s Basketball against WIU'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb4286').mouseenter(function() {
   											$('#grow-stb4286').removeClass('shrink');
   											$('#grow-stb4286').removeClass('grow');
   											$('#grow-stb4286').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb4286').addClass('shrink');
   										});});</script><p class='stb-cat'>Galleries</p><p class="relatedtitle"><a href="https://sdsucollegian.com/4286/galleries/sdsu-football-vs-missouri-state/">SDSU Football vs. Missouri State</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://sdsucollegian.com/4115/uncategorized/jackrabbit-tipoff-2018/#photo'><img src='https://sdsucollegian.com/wp-content/uploads/2018/10/IMG_0023-475x317.jpg' id='grow-stb4115'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Summit League, SDSU Men&#8217;s Basketball against WIU'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb4115').mouseenter(function() {
   											$('#grow-stb4115').removeClass('shrink');
   											$('#grow-stb4115').removeClass('grow');
   											$('#grow-stb4115').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb4115').addClass('shrink');
   										});});</script><p class='stb-cat'>Galleries</p><p class="relatedtitle"><a href="https://sdsucollegian.com/4115/uncategorized/jackrabbit-tipoff-2018/">Jackrabbit Tipoff 2018</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://sdsucollegian.com/4033/galleries/football-vs-youngstown-state/#photo'><img src='https://sdsucollegian.com/wp-content/uploads/2018/10/Football-vs.-Youngstown-State-Saturday-Oct.-51144-475x317.jpg' id='grow-stb4033'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Summit League, SDSU Men&#8217;s Basketball against WIU'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb4033').mouseenter(function() {
   											$('#grow-stb4033').removeClass('shrink');
   											$('#grow-stb4033').removeClass('grow');
   											$('#grow-stb4033').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb4033').addClass('shrink');
   										});});</script><p class='stb-cat'>Galleries</p><p class="relatedtitle"><a href="https://sdsucollegian.com/4033/galleries/football-vs-youngstown-state/">SDSU Football vs. Youngstown State</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://sdsucollegian.com/4027/galleries/hobo-day-parade-2018/#photo'><img src='https://sdsucollegian.com/wp-content/uploads/2018/10/IMG_0140-475x317.jpg' id='grow-stb4027'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Summit League, SDSU Men&#8217;s Basketball against WIU'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb4027').mouseenter(function() {
   											$('#grow-stb4027').removeClass('shrink');
   											$('#grow-stb4027').removeClass('grow');
   											$('#grow-stb4027').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb4027').addClass('shrink');
   										});});</script><p class='stb-cat'>Galleries</p><p class="relatedtitle"><a href="https://sdsucollegian.com/4027/galleries/hobo-day-parade-2018/">Hobo Day Parade 2018</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://sdsucollegian.com/4005/galleries/bumover-2018/#photo'><img src='https://sdsucollegian.com/wp-content/uploads/2018/10/Cora1-475x356.jpg' id='grow-stb4005'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Summit League, SDSU Men&#8217;s Basketball against WIU'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb4005').mouseenter(function() {
   											$('#grow-stb4005').removeClass('shrink');
   											$('#grow-stb4005').removeClass('grow');
   											$('#grow-stb4005').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb4005').addClass('shrink');
   										});});</script><p class='stb-cat'>Galleries</p><p class="relatedtitle"><a href="https://sdsucollegian.com/4005/galleries/bumover-2018/">BumOver 2018</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://sdsucollegian.com/3979/galleries/homelycoming-2018/#photo'><img src='https://sdsucollegian.com/wp-content/uploads/2018/10/IMG_3155-475x317.jpg' id='grow-stb3979'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Summit League, SDSU Men&#8217;s Basketball against WIU'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb3979').mouseenter(function() {
   											$('#grow-stb3979').removeClass('shrink');
   											$('#grow-stb3979').removeClass('grow');
   											$('#grow-stb3979').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb3979').addClass('shrink');
   										});});</script><p class='stb-cat'>Galleries</p><p class="relatedtitle"><a href="https://sdsucollegian.com/3979/galleries/homelycoming-2018/">Homelycoming 2018</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://sdsucollegian.com/3974/galleries/hobolympics-2018/#photo'><img src='https://sdsucollegian.com/wp-content/uploads/2018/10/Hobolympics-Wednesday-Oct.-107-475x317.jpg' id='grow-stb3974'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Summit League, SDSU Men&#8217;s Basketball against WIU'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb3974').mouseenter(function() {
   											$('#grow-stb3974').removeClass('shrink');
   											$('#grow-stb3974').removeClass('grow');
   											$('#grow-stb3974').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb3974').addClass('shrink');
   										});});</script><p class='stb-cat'>Galleries</p><p class="relatedtitle"><a href="https://sdsucollegian.com/3974/galleries/hobolympics-2018/">Hobolympics 2018</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://sdsucollegian.com">The Collegian</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://sdsucollegian.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a>        		<a aria-hidden="true" onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=sdsucollegian/sczW', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#">
        			<div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"><span class="icon-hidden-text">Email Signup</span></div>
        		</a><a aria-hidden="true" target="_blank" href="https://instagram.com/@sdsucollegian">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/sdsucollegian">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://facebook.com/thecollegian">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>South Dakota State University&#039;s Student-Run Independent Newspaper Since 1885</p></div><div class="footersearch">	<form method="get" id="searchform9849" action="https://sdsucollegian.com/">
			<label for="s9849" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis9849">
			<button type="submit" disabled="disabled" id="sno-search-navbar-9849" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s9849" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9849" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-4732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4732"><a href="/">Stay Informed</a>
<ul class="sub-menu">
	<li id="menu-item-4733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4733"><a href="https://sdsucollegian.com/category/news/">News</a></li>
	<li id="menu-item-4734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4734"><a href="https://sdsucollegian.com/category/sports/">Sports</a></li>
	<li id="menu-item-4735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4735"><a href="https://sdsucollegian.com/category/lifestyles/">Lifestyles</a></li>
	<li id="menu-item-4736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4736"><a href="https://sdsucollegian.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-4737" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4737"><a href="https://sdsucollegian.com/category/multimedia/">Multimedia</a></li>
</ul>
</li>
<li id="menu-item-4738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4738"><a href="/">Get In Touch</a>
<ul class="sub-menu">
	<li id="menu-item-981" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-981"><a href="https://sdsucollegian.com/83/uncategorized/job-application/">Job application</a></li>
	<li id="menu-item-982" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-982"><a href="https://sdsucollegian.com/89/uncategorized/submit-news/">Submit News</a></li>
	<li id="menu-item-983" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-983"><a href="https://sdsucollegian.com/91/uncategorized/letter-to-the-editor/">Letter to the Editor</a></li>
	<li id="menu-item-1011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1011"><a href="https://sdsucollegian.com/call-605-688-6164/">Call (605) 688-6164</a></li>
	<li id="menu-item-1010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1010"><a href="https://sdsucollegian.com/email-newssdsucollegian-com/">Email <span class="__cf_email__" data-cfemail="244a4153576457405751474b484841434d454a0a474b49">[email&#160;protected]</span></a></li>
	<li id="menu-item-1009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1009"><a href="https://sdsucollegian.com/email-advertising-at-sdsuadvertisinggmail-com/">Email advertising at <span class="__cf_email__" data-cfemail="97e4f3e4e2f6f3e1f2e5e3fee4fef9f0d7f0faf6fefbb9f4f8fa">[email&#160;protected]</span></a></li>
</ul>
</li>
</ul></div></div><div class="footercredit"><p>&copy; 2018  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://sdsucollegian.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
// start of scroll to view


$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
		    $("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
			    $("body").toggleClass('noscroll');
 	});
 		
});

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-129885289-22', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/sdsucollegian.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sdsucollegian.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://sdsucollegian.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='https://sdsucollegian.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.5.11'></script>
<script type='text/javascript' src='https://sdsucollegian.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.5.11'></script>
<script type='text/javascript' src='https://sdsucollegian.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","is_pro":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://sdsucollegian.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.5.11'></script>
<script type='text/javascript' src='https://sdsucollegian.com/wp-content/plugins/photo-gallery/js/bwg_embed.js?ver=1.5.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_how_comments":"how Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://sdsucollegian.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.5.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/sdsucollegian.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sdsucollegian.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://sdsucollegian.com/wp-includes/js/wp-embed.min.js?ver=5.0'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://sdsucollegian.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://sdsucollegian.com/1973/galleries/summit-league-sdsu-mens-basketball-against-wiu/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsdsucollegian.com%2F1973%2Fgalleries%2Fsummit-league-sdsu-mens-basketball-against-wiu%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Summit+League%2C+SDSU+Men%26%238217%3Bs+Basketball+against+WIU&amp;url=https%3A%2F%2Fsdsucollegian.com%2F%3Fp%3D1973" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '1973';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 0 + 10?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="06bb608342" /><input type="hidden" name="_wp_http_referer" value="/1973/galleries/summit-league-sdsu-mens-basketball-against-wiu/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '1973';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 10;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="/wp-content/uploads/2018/12/Screenshot_2018-12-06-The-Collegian.png" alt="South Dakota State University&#039;s Student-Run Independent Newspaper Since 1885" /></a></div><div class="hover_title"><div class="hover_titletext">Summit League, SDSU Men&#8217;s Basketball against WIU</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="https://sdsucollegian.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4739"><a href="/">Home</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4744"><a href="https://sdsucollegian.com/about/">About the Collegian</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4745"><a href="https://sdsucollegian.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4751"><a href="https://sdsucollegian.com/letter-to-the-editor/">Letter to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://sdsucollegian.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25"><a href="https://sdsucollegian.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4752"><a href="https://sdsucollegian.com/scores-and-schedules/">Scores and Schedules</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://sdsucollegian.com/category/lifestyles/">Lifestyles</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-154"><a href="https://sdsucollegian.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158"><a href="https://sdsucollegian.com/category/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159"><a href="https://sdsucollegian.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-108"><a href="https://sdsucollegian.com/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="https://sdsucollegian.com/category/video/">Video</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-160"><a href="https://sdsucollegian.com/category/galleries/">Galleries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161"><a href="https://sdsucollegian.com/category/ksdj-podcasts/">KSDJ Podcasts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1039"><a href="https://sdsucollegian.com/advertising/">Advertising</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1040"><a href="https://sdsucollegian.com/category/classifieds/">Classifieds</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://sdsucollegian.com/category/sponsored-content/">Sponsored</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80"><a href="https://sdsucollegian.com/category/extras/">Extras</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-99"><a href="https://sdsucollegian.com/83/uncategorized/job-application/">Job application</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-98"><a href="https://sdsucollegian.com/89/uncategorized/submit-news/">Submit News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-97"><a href="https://sdsucollegian.com/91/uncategorized/letter-to-the-editor/">Letter to the Editor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-81"><a href="https://sdsucollegian.com/78/extras/puzzles/">Puzzles</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
				$('#s-alt').focus();
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('#hoverbar_menu .mobile-menu').height( $(window).height() - 50);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
							WindowHeight -= $('#commentswrap').height();		
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#24418e', color: '#eee'});
					$('.sno-menu').css({ background: '#24418e', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				var headerLocation = $("#wrap").offset().top;
				if (NextScroll > CurrentScroll && $(document).scrollTop() > headerLocation) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
													if( $('.subnavbarwrap').length ) {	
								$('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
							}
												
													var lpb = $('.lf_headerleft').width();
														var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < ( headerLocation + 300 ) && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>