
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>  CLASSIFIEDS</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="pingback" href="http://sdsucollegian.com/xmlrpc.php" />
	

	
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Collegian &raquo; Feed" href="http://sdsucollegian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Collegian &raquo; Comments Feed" href="http://sdsucollegian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Collegian &raquo; CLASSIFIEDS Comments Feed" href="http://sdsucollegian.com/2018/02/07/help-wanted-services-offered/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sdsucollegian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://sdsucollegian.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://sdsucollegian.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.68' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://sdsucollegian.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://sdsucollegian.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.68' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://sdsucollegian.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://sdsucollegian.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.3.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='smartmag-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400Italic%2C600%2C700%7CRoboto+Slab%7CMerriweather%3A300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='http://sdsucollegian.com/wp-content/themes/smart-mag/style.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='http://sdsucollegian.com/wp-content/themes/smart-mag/css/responsive.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='http://sdsucollegian.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='http://sdsucollegian.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=3.1.0' type='text/css' media='all' />
<style id='smartmag-font-awesome-inline-css' type='text/css'>
.post-content > p:first-child { font-size: inherit; color: inherit;; }

::selection { background: #0033a0; }

::-moz-selection { background: #0033a0; }

.top-bar, .post-content .modern-quote, .mobile-head { border-top-color: #0033a0; }

.main-color,
.trending-ticker .heading,
.nav-light .menu > li:hover > a,
.nav-light .menu > .current-menu-item > a,
.nav-light .menu > .current-menu-parent > a,
.nav-light .menu li li:hover,
.nav-light .menu li li.current-menu-item,
.nav-light .mega-menu .sub-nav li:hover,
.nav-light .menu .sub-nav li.current-menu-item,
.nav-light .menu li li:hover > a,
.nav-light .menu li li.current-menu-item > a,
.nav-light .mega-menu .sub-nav li:hover > a,
.nav-light .menu .sub-nav li.current-menu-item > a,
.nav-light-search .active .search-icon,
.nav-light-search .search-icon:hover,
.breadcrumbs .location,
.gallery-title,
.section-head.prominent,
.recentcomments .url,
.block.posts .fa-angle-right,
.news-focus .section-head,
.focus-grid .section-head,
.post-meta-b .posted-by a,
.post-content a,
.main-stars,
.main-stars span:before,
.related-posts .section-head,
.comments-list .bypostauthor .comment-author a,
.error-page .text-404,
a.bbp-author-name { color: #0033a0; }

.navigation .menu > li:hover > a,
.navigation .menu > .current-menu-item > a,
.navigation .menu > .current-menu-parent > a,
.navigation .menu > .current-menu-ancestor > a,
.block-head,
.tabbed .tabs-list .active a,
.comment-content .reply,
.sc-tabs .active a,
.nav-dark-b { border-bottom-color: #0033a0; }

.main-featured .cat,
.main-featured .pages .flex-active,
.main-pagination .current,
.main-pagination a:hover,
.block-head .heading,
.cat-title,
.post .read-more a,
.rate-number .progress,
.listing-meta .rate-number .progress,
.review-box .overall,
.review-box .bar,
.post-pagination > span,
.button,
.sc-button-default:hover,
.drop-caps { background: #0033a0; }

.nav-search .search-icon:hover,
.nav-search .active .search-icon { border-color: #0033a0; }

.modal-header .modal-title,
.highlights h2:before,
.post-header .post-title:before,
.review-box .heading,
.main-heading,
.page-title,
.entry-title,
div.bbp-template-notice,
div.indicator-hint,
div.bbp-template-notice.info,
.post-content .wpcf7-not-valid-tip { border-left-color: #0033a0; }

@media only screen and (max-width: 799px) { .navigation .mobile .fa { background: #0033a0; } }

.mobile-head { border-top-color: #0033a0; }

.post-content a { color: #0033a0; }


.cat-30, 
.cat-title.cat-30,
.block-head.cat-text-30 .heading { 
	background: #0066bf;
}

.block-head.cat-text-30 {
	border-color: #0066bf;
}
				
.cat-text-30, .section-head.cat-text-30 { color: #0066bf; }
				 

.navigation .menu > .menu-cat-30:hover > a, .navigation .menu > .menu-cat-30.current-menu-item > a, .navigation .menu > .menu-cat-30.current-menu-parent > a {
	border-bottom-color: #0066bf;
}


.cat-31, 
.cat-title.cat-31,
.block-head.cat-text-31 .heading { 
	background: #6592bf;
}

.block-head.cat-text-31 {
	border-color: #6592bf;
}
				
.cat-text-31, .section-head.cat-text-31 { color: #6592bf; }
				 

.navigation .menu > .menu-cat-31:hover > a, .navigation .menu > .menu-cat-31.current-menu-item > a, .navigation .menu > .menu-cat-31.current-menu-parent > a {
	border-bottom-color: #6592bf;
}


.cat-32, 
.cat-title.cat-32,
.block-head.cat-text-32 .heading { 
	background: #c3a3e2;
}

.block-head.cat-text-32 {
	border-color: #c3a3e2;
}
				
.cat-text-32, .section-head.cat-text-32 { color: #c3a3e2; }
				 

.navigation .menu > .menu-cat-32:hover > a, .navigation .menu > .menu-cat-32.current-menu-item > a, .navigation .menu > .menu-cat-32.current-menu-parent > a {
	border-bottom-color: #c3a3e2;
}


.cat-33, 
.cat-title.cat-33,
.block-head.cat-text-33 .heading { 
	background: #1697dd;
}

.block-head.cat-text-33 {
	border-color: #1697dd;
}
				
.cat-text-33, .section-head.cat-text-33 { color: #1697dd; }
				 

.navigation .menu > .menu-cat-33:hover > a, .navigation .menu > .menu-cat-33.current-menu-item > a, .navigation .menu > .menu-cat-33.current-menu-parent > a {
	border-bottom-color: #1697dd;
}


.cat-34, 
.cat-title.cat-34,
.block-head.cat-text-34 .heading { 
	background: #e00052;
}

.block-head.cat-text-34 {
	border-color: #e00052;
}
				
.cat-text-34, .section-head.cat-text-34 { color: #e00052; }
				 

.navigation .menu > .menu-cat-34:hover > a, .navigation .menu > .menu-cat-34.current-menu-item > a, .navigation .menu > .menu-cat-34.current-menu-parent > a {
	border-bottom-color: #e00052;
}



</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://sdsucollegian.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript' src='http://sdsucollegian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://sdsucollegian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://sdsucollegian.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.68'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sdsucollegian.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://sdsucollegian.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.68'></script>
<script type='text/javascript' src='http://sdsucollegian.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.68'></script>
<script type='text/javascript' src='http://sdsucollegian.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://sdsucollegian.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.68'></script>
<script type='text/javascript' src='http://sdsucollegian.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.3.1'></script>
<script type='text/javascript' src='http://sdsucollegian.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.3.1'></script>
<script type='text/javascript' src='http://sdsucollegian.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='http://sdsucollegian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sdsucollegian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sdsucollegian.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='‘Winchester’: true story squandered for cheap horror flick' href='http://sdsucollegian.com/2018/02/07/winchester-true-story-squandered-for-cheap-horror-flick/' />
<link rel='next' title='Humphrey sees success in first season' href='http://sdsucollegian.com/2018/02/07/humphrey-sees-success-in-first-season/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="http://sdsucollegian.com/2018/02/07/help-wanted-services-offered/" />
<link rel='shortlink' href='https://wp.me/p9dLdR-hi' />
<link rel="alternate" type="application/json+oembed" href="http://sdsucollegian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsdsucollegian.com%2F2018%2F02%2F07%2Fhelp-wanted-services-offered%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sdsucollegian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsdsucollegian.com%2F2018%2F02%2F07%2Fhelp-wanted-services-offered%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.9 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-3 { margin:0px;width:100%; max-width:325px; height:100%; max-height:400px; }
	.g-4 { margin:0px;width:100%; max-width:325px; height:100%; max-height:425px; }
	.g-5 { margin:0px;width:100%; max-width:325px; height:100%; max-height:425px; }
	.g-6 { margin:0px;width:100%; max-width:325px; height:100%; max-height:400px; }
	.g-7 { margin:0px;width:100%; max-width:325px; height:100%; max-height:400px; }
	.g-8 { margin:0px;width:100%; max-width:325px; height:100%; max-height:450px; }
	.g-9 { margin:0px;width:100%; max-width:325px; height:100%; max-height:450px; }
	.g-10 { margin:0px;width:100%; max-width:325px; height:100%; max-height:450px; }
	.g-11 { margin:0px;width:100%; max-width:325px; height:100%; max-height:450px; }
	.g-12 { margin:0px;width:100%; max-width:325px; height:100%; max-height:450px; }
	.g-13 { margin:0px;width:100%; max-width:325px; height:100%; max-height:500px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by Slider Revolution 5.4.3.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="CLASSIFIEDS" />
<meta property="og:url" content="http://sdsucollegian.com/2018/02/07/help-wanted-services-offered/" />
<meta property="og:description" content="HELP WANTED / SERVICES OFFERED Part-time job opening. Director of STARS Program &#8211; a recreational, therapeutic horsemanship program for individuals with a disability in the Brookings Area. Apr…" />
<meta property="article:published_time" content="2018-02-07T09:55:03+00:00" />
<meta property="article:modified_time" content="2018-02-07T21:22:44+00:00" />
<meta property="og:site_name" content="The Collegian" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="CLASSIFIEDS" />
<meta name="twitter:card" content="summary" />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
	
<!--[if lt IE 9]>
<script src="http://sdsucollegian.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->


<script>
document.querySelector('head').innerHTML += '<style class="bunyad-img-effects-css">.main img, .main-footer img { opacity: 0; }</style>';
</script>
	

</head>


<body class="post-template-default single single-post postid-1072 single-format-standard page-builder right-sidebar full img-effects has-nav-light-b has-nav-full has-head-trendy has-mobile-head">

<div class="main-wrap">

	
	
	<div class="top-bar dark">

		<div class="wrap">
			<section class="top-bar-content cf">
			
							
				
				
								
			</section>
		</div>
		
	</div>
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
			
							<div class="mobile-head">
				
					<div class="menu-icon"><a href="#"><i class="fa fa-bars"></i></a></div>
					<div class="title">
								<a href="http://sdsucollegian.com/" title="The Collegian" rel="home">
		
														
								
				<img src="http://sdsucollegian.com//wp-content/uploads/2017/09/logo.png" class="logo-image" alt="The Collegian" />
					 
						
		</a>					</div>
					<div class="search-overlay">
						<a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a>
					</div>
					
				</div>
			
			<header class="trendy">
			
				<div class="title">
							<a href="http://sdsucollegian.com/" title="The Collegian" rel="home">
		
														
								
				<img src="http://sdsucollegian.com//wp-content/uploads/2017/09/logo.png" class="logo-image" alt="The Collegian" />
					 
						
		</a>				</div>
				
									
					<div class="right">
										</div>
					
								
			</header>
				
							
		</div>
		
		
<div class="main-nav">
	<div class="navigation-wrap cf">
	
		<nav class="navigation cf nav-full has-search nav-light nav-light-b">
		
			<div class="wrap">
			
				<div class="mobile" data-type="off-canvas" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-18"><a href="http://sdsucollegian.com/">Home</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3 menu-item-22"><a href="http://sdsucollegian.com/category/news/">News</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4 menu-item-25"><a href="http://sdsucollegian.com/category/sports/">Sports</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5 menu-item-21"><a href="http://sdsucollegian.com/category/lifestyles/">Lifestyles</a></li>
<li id="menu-item-154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-154"><a href="http://sdsucollegian.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-35 menu-item-158"><a href="http://sdsucollegian.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6 menu-item-159"><a href="http://sdsucollegian.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-108"><a href="http://sdsucollegian.com/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-33 menu-item-162"><a href="http://sdsucollegian.com/category/video/">Video</a></li>
	<li id="menu-item-160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7 menu-item-160"><a href="http://sdsucollegian.com/category/galleries/">Galleries</a></li>
	<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-34 menu-item-161"><a href="http://sdsucollegian.com/category/ksdj-podcasts/">KSDJ Podcasts</a></li>
</ul>
</li>
<li id="menu-item-1039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1039"><a href="http://sdsucollegian.com/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-1040" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-8 menu-item-1040"><a href="http://sdsucollegian.com/category/classifieds/">Classifieds</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-9 menu-item-24"><a href="http://sdsucollegian.com/category/sponsored-content/">Sponsored</a></li>
</ul>
</li>
<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-29 menu-item-80"><a href="http://sdsucollegian.com/category/extras/">Extras</a>
<ul class="sub-menu">
	<li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-99"><a href="http://sdsucollegian.com/2017/08/28/job-application/">Job application</a></li>
	<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-98"><a href="http://sdsucollegian.com/2017/08/28/submit-news/">Submit News</a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-97"><a href="http://sdsucollegian.com/2017/08/28/letter-to-the-editor/">Letter to the Editor</a></li>
	<li id="menu-item-81" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-81"><a href="http://sdsucollegian.com/2017/08/28/puzzles/">Puzzles</a></li>
</ul>
</li>
</ul></div>				
								
					<div class="mobile-menu-container"><ul id="menu-main-menu-1" class="menu mobile-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-18"><a href="http://sdsucollegian.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3 menu-item-22"><a href="http://sdsucollegian.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4 menu-item-25"><a href="http://sdsucollegian.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5 menu-item-21"><a href="http://sdsucollegian.com/category/lifestyles/">Lifestyles</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-154"><a href="http://sdsucollegian.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-35 menu-item-158"><a href="http://sdsucollegian.com/category/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6 menu-item-159"><a href="http://sdsucollegian.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-108"><a href="http://sdsucollegian.com/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-33 menu-item-162"><a href="http://sdsucollegian.com/category/video/">Video</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7 menu-item-160"><a href="http://sdsucollegian.com/category/galleries/">Galleries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-34 menu-item-161"><a href="http://sdsucollegian.com/category/ksdj-podcasts/">KSDJ Podcasts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1039"><a href="http://sdsucollegian.com/advertising/">Advertising</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-8 menu-item-1040"><a href="http://sdsucollegian.com/category/classifieds/">Classifieds</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-9 menu-item-24"><a href="http://sdsucollegian.com/category/sponsored-content/">Sponsored</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-29 menu-item-80"><a href="http://sdsucollegian.com/category/extras/">Extras</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-99"><a href="http://sdsucollegian.com/2017/08/28/job-application/">Job application</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-98"><a href="http://sdsucollegian.com/2017/08/28/submit-news/">Submit News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-97"><a href="http://sdsucollegian.com/2017/08/28/letter-to-the-editor/">Letter to the Editor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-81"><a href="http://sdsucollegian.com/2017/08/28/puzzles/">Puzzles</a></li>
</ul>
</li>
</ul></div>				
						
			</div>
			
		</nav>
	
				
		<div class="nav-search nav-light-search wrap">
					
			<div class="search-overlay">
				<a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a>
				
		<div class="search">
			<form role="search" action="http://sdsucollegian.com/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->			</div>
		</div>
		
				
	</div>
</div>		
	</div>	
	<div class="breadcrumbs-wrap">
		
		<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://sdsucollegian.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://sdsucollegian.com/category/classifieds/"><span itemprop="title">Classifieds</span></a></span><span class="delim">&raquo;</span><span class="current">CLASSIFIEDS</span></div>		</div>
		
	</div>


<div class="main wrap cf">

		
	<div class="row">
	
		<div class="col-8 main-content">
		
				
				
<article id="post-1072" class="post-1072 post type-post status-publish format-standard category-classifieds">
	
	<header class="post-header cf">
	
	
	
	<div class="featured">
				
					
			<a href="" title="CLASSIFIEDS">
			
						
								
									
								
										
			</a>
							
						
			</div>	
		
				<div class="heading cf">
				
			<h1 class="post-title item fn">
			CLASSIFIEDS			</h1>
			
			<a href="http://sdsucollegian.com/2018/02/07/help-wanted-services-offered/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
		</div>

		<div class="post-meta cf">
			<span class="posted-by">By 
				<span class="reviewer"><a href="http://sdsucollegian.com/author/dleuning/" title="Posts by Debbie Leuning" rel="author">Debbie Leuning</a></span>
			</span>
			 
			<span class="posted-on">on				<span class="dtreviewed">
					<time class="value-title" datetime="2018-02-07T09:55:03+00:00" title="2018-02-07">February 7, 2018</time>
				</span>
			</span>
			
			<span class="cats"><a href="http://sdsucollegian.com/category/classifieds/" rel="category tag">Classifieds</a></span>
				
		</div>		
			
	</header><!-- .post-header -->

	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description ">
	
					
				
		<p><b>HELP WANTED / SERVICES OFFERED</b></p>
<p>Part-time job opening. Director of STARS Program &#8211; a recreational, therapeutic horsemanship program for individuals with a disability in the Brookings Area. April-Sept. Two year commitment required. Visit <a href="https://sites.google.com/site/brookingsareastarsprogram/">https://sites.google.com/site/brookingsareastarsprogram/</a>  for job description and more information. Applicant deadline 2/23/2018.</p>
<p>Volga daycare looking for daycare assistant, 10 – 15 hours/week.CPR certification and own transportation required. Call 690-8844 for more info/interview.</p>
<p><b>FOR RENT</b></p>
<p>2 and 3 bedroom townhomes with 2 baths for rent on the edge of SDSU campus.  Many amenities including off-street parking, on-site laundry, dishwasher, skylight, newer carpet.  www.skylightrentals.net (605) 691-7612.</p>
		
		
		
				
					<div class="tagcloud"></div>
				
			</div><!-- .post-content -->
		</div>
		
	</div>
	
	
	
	
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=http%3A%2F%2Fsdsucollegian.com%2F2018%2F02%2F07%2Fhelp-wanted-services-offered%2F" class="fa fa-twitter" title="Tweet It" target="_blank">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fsdsucollegian.com%2F2018%2F02%2F07%2Fhelp-wanted-services-offered%2F" class="fa fa-facebook" title="Share on Facebook" target="_blank">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fsdsucollegian.com%2F2018%2F02%2F07%2Fhelp-wanted-services-offered%2F" class="fa fa-google-plus" title="Share on Google+" target="_blank">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fsdsucollegian.com%2F2018%2F02%2F07%2Fhelp-wanted-services-offered%2F&amp;media=" class="fa fa-pinterest"
				title="Share on Pinterest" target="_blank">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fsdsucollegian.com%2F2018%2F02%2F07%2Fhelp-wanted-services-offered%2F" class="fa fa-linkedin" title="Share on LinkedIn" target="_blank">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fsdsucollegian.com%2F2018%2F02%2F07%2Fhelp-wanted-services-offered%2F&amp;name=CLASSIFIEDS" class="fa fa-tumblr"
				title="Share on Tumblr" target="_blank">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=CLASSIFIEDS&amp;body=http%3A%2F%2Fsdsucollegian.com%2F2018%2F02%2F07%2Fhelp-wanted-services-offered%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
		
</article>



	<section class="navigate-posts">
	
		<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="http://sdsucollegian.com/2018/02/07/winchester-true-story-squandered-for-cheap-horror-flick/" rel="prev">‘Winchester’: true story squandered for cheap horror flick</a></span>		</div>
		
		<div class="next"><span class="main-color title">Next Article <i class="fa fa-chevron-right"></i></span><span class="link"><a href="http://sdsucollegian.com/2018/02/07/humphrey-sees-success-in-first-season/" rel="next">Humphrey sees success in first season</a></span>		</div>
		
	</section>



	
				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/07/help-wanted-services-offered/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://sdsucollegian.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" size="30" aria-required="true" placeholder="Your Name" value="" />
				</p>

				<p>
					<input name="email" id="email" type="text" size="30" aria-required="true" placeholder="Your Email" value="" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" size="30" placeholder="Your Website" value="" />
				</p>
			
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1072' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f5423814e8" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="227"/></p>			</form>
			</div><!-- #respond -->
		<script type="text/javascript">
		jQuery( document ).ready( function( $ ) {
			$( '.comment-form, #registerform' ).append( '<input type="hidden" name="js-spam-prevention" value="041b5e316d0231ac9e39d1c76a6e1794"/>' );
		} );
	</script>
	
	</div><!-- #comments -->
				</div>
	
				
		</div>
		
		
			
		
		
		<aside class="col-4 sidebar" data-sticky="1">
		
					<div class="theiaStickySidebar">
			
				<ul>
				
				<li id="adrotate_widgets-2" class="widget adrotate_widgets"><h3 class="widgettitle">Advertisements</h3><div class="g g-13"><div class="g-dyn a-14 c-1"><a href="https://www.facebook.com/Fergens-Clothing-Shoes-54491401907/"
target="_blank">
<img src="http://sdsucollegian.com/wp-content/uploads/2018/02/Fergens-0207.png" alt="Fergens" style="width:width;height:height;"></div><div class="g-dyn a-4 c-2"><a href="http://www.mccrorygardens.com/"
target="_blank">
<img src="http://sdsucollegian.com/wp-content/uploads/2018/02/McCrory-Bridal-Show.png" style="width:width;height:height;"></div><div class="g-dyn a-13 c-3"><a href="http://sdsucollegian.com/"
target="_blank">
<img src="http://sdsucollegian.com/wp-content/uploads/2018/01/BaumanOnlineAd.png" alt="Bauman Rentals" style="width:width;height:height;"></div><div class="g-dyn a-6 c-4"><a href="http://birthright.org/en/landingpage/lp-brookings"
target="_blank">
<img src="http://sdsucollegian.com/wp-content/uploads/2017/10/BR-online-325.png" alt="Birthright" style="width:width;height:height;"></div><div class="g-dyn a-15 c-5"><a href="https://www.daktronics.com/en-us"
target="_blank">
<img src="http://sdsucollegian.com/wp-content/uploads/2018/01/Daktronics.png" alt="Daktronics" style="width:width;height:height;"></div><div class="g-dyn a-7 c-6"><a href="http://www.agmuseum.com/"
target="_blank">
<img src="http://sdsucollegian.com/wp-content/uploads/2018/02/AgHtgMsm-0207.png" alt="Agricultural Heritage Museum" style="width:width;height:height;"></div><div class="g-dyn a-9 c-7"><a href="http://sdsucollegian.com/"
target="_blank">
<img src="http://sdsucollegian.com/wp-content/uploads/2017/10/AdvertiseHere-1.png" style="width:width;height:height;"></div></div></li>
<li id="bunyad-social-2" class="widget widget-social"><h3 class="widgettitle">Collegian social media</h3>		
		<ul class="social-follow" itemscope itemtype="http://schema.org/Organization">
			<link itemprop="url" href="http://sdsucollegian.com/">
						
				<li class="service">

					<a href="https://facebook.com/thecollegian" class="service-link facebook cf" target="_blank" itemprop="sameAs">
						<i class="icon fa fa-facebook-square"></i>
						<span class="label">Like on Facebook</span>
						
											</a>

				</li>
			
						
				<li class="service">

					<a href="https://twitter.com/@sdsucollegian" class="service-link twitter cf" target="_blank" itemprop="sameAs">
						<i class="icon fa fa-twitter"></i>
						<span class="label">Follow on Twitter</span>
						
											</a>

				</li>
			
						
				<li class="service">

					<a href="https://instagram.com/@sdsucollegian" class="service-link instagram cf" target="_blank" itemprop="sameAs">
						<i class="icon fa fa-instagram"></i>
						<span class="label">Follow on Instagram</span>
						
											</a>

				</li>
			
					</ul>
		
		</li>

			<li id="bunyad-latest-posts-widget-2" class="widget latest-posts">			
							<h3 class="widgettitle">Recent Posts</h3>						
			<ul class="posts-list">
			
							<li>
				
					<a href="http://sdsucollegian.com/2018/02/07/athlete-of-the-week-vanessa-lane/"><img width="110" height="96" src="https://i0.wp.com/sdsucollegian.com/wp-content/uploads/2018/02/unnamed-file-e1518027733391.jpg?resize=110%2C96" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Athlete of the week: Vanessa Lane" srcset="https://i0.wp.com/sdsucollegian.com/wp-content/uploads/2018/02/unnamed-file-e1518027733391.jpg?resize=110%2C96 110w, https://i0.wp.com/sdsucollegian.com/wp-content/uploads/2018/02/unnamed-file-e1518027733391.jpg?zoom=2&amp;resize=110%2C96 220w, https://i0.wp.com/sdsucollegian.com/wp-content/uploads/2018/02/unnamed-file-e1518027733391.jpg?zoom=3&amp;resize=110%2C96 330w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
									<div class="cf listing-meta meta above">
					
				<span class="meta-item author">By <a href="http://sdsucollegian.com/author/aholtan/" title="Posts by Andrew Holtan" rel="author">Andrew Holtan</a></span><time datetime="2018-02-07T18:22:32+00:00" class="meta-item">February 7, 2018</time>					
			</div>
							
						<a href="http://sdsucollegian.com/2018/02/07/athlete-of-the-week-vanessa-lane/" title="Athlete of the week: Vanessa Lane">
							Athlete of the week: Vanessa Lane</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://sdsucollegian.com/2018/02/07/new-sdsu-housing-to-break-ground-this-summer/"><img width="110" height="96" src="https://i2.wp.com/sdsucollegian.com/wp-content/uploads/2018/02/Construct-5.jpg?resize=110%2C96" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="New SDSU housing to break ground this summer" srcset="https://i2.wp.com/sdsucollegian.com/wp-content/uploads/2018/02/Construct-5.jpg?resize=110%2C96 110w, https://i2.wp.com/sdsucollegian.com/wp-content/uploads/2018/02/Construct-5.jpg?zoom=2&amp;resize=110%2C96 220w, https://i2.wp.com/sdsucollegian.com/wp-content/uploads/2018/02/Construct-5.jpg?zoom=3&amp;resize=110%2C96 330w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
									<div class="cf listing-meta meta above">
					
				<span class="meta-item author">By <a href="http://sdsucollegian.com/author/edewaard/" title="Posts by Emily De Waard" rel="author">Emily De Waard</a></span><time datetime="2018-02-07T18:22:03+00:00" class="meta-item">February 7, 2018</time>					
			</div>
							
						<a href="http://sdsucollegian.com/2018/02/07/new-sdsu-housing-to-break-ground-this-summer/" title="New SDSU housing to break ground this summer">
							New SDSU housing to break ground this summer</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://sdsucollegian.com/2018/02/07/womens-offense-hits-stride-before-final-stretch-of-season/"><img width="110" height="96" src="https://i2.wp.com/sdsucollegian.com/wp-content/uploads/2018/02/DSC_1906-e1518027545980.jpg?resize=110%2C96" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Women’s offense hits stride before final stretch of season" srcset="https://i2.wp.com/sdsucollegian.com/wp-content/uploads/2018/02/DSC_1906-e1518027545980.jpg?resize=110%2C96 110w, https://i2.wp.com/sdsucollegian.com/wp-content/uploads/2018/02/DSC_1906-e1518027545980.jpg?zoom=2&amp;resize=110%2C96 220w, https://i2.wp.com/sdsucollegian.com/wp-content/uploads/2018/02/DSC_1906-e1518027545980.jpg?zoom=3&amp;resize=110%2C96 330w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
									<div class="cf listing-meta meta above">
					
				<span class="meta-item author">By <a href="http://sdsucollegian.com/author/cherbert/" title="Posts by Carson Herbert" rel="author">Carson Herbert</a></span><time datetime="2018-02-07T18:19:23+00:00" class="meta-item">February 7, 2018</time>					
			</div>
							
						<a href="http://sdsucollegian.com/2018/02/07/womens-offense-hits-stride-before-final-stretch-of-season/" title="Women’s offense hits stride before final stretch of season">
							Women’s offense hits stride before final stretch of season</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://sdsucollegian.com/2018/02/07/return-to-school-delayed-for-student-who-suffered-farm-injury/"><img width="110" height="96" src="https://i1.wp.com/sdsucollegian.com/wp-content/uploads/2018/02/598bb3d0b0b5f.image-1-e1518023230388.jpg?resize=110%2C96" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Return to school delayed for student who suffered farm injury" srcset="https://i1.wp.com/sdsucollegian.com/wp-content/uploads/2018/02/598bb3d0b0b5f.image-1-e1518023230388.jpg?resize=110%2C96 110w, https://i1.wp.com/sdsucollegian.com/wp-content/uploads/2018/02/598bb3d0b0b5f.image-1-e1518023230388.jpg?zoom=2&amp;resize=110%2C96 220w, https://i1.wp.com/sdsucollegian.com/wp-content/uploads/2018/02/598bb3d0b0b5f.image-1-e1518023230388.jpg?zoom=3&amp;resize=110%2C96 330w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
									<div class="cf listing-meta meta above">
					
				<span class="meta-item author">By <a href="http://sdsucollegian.com/author/gammesmaki/" title="Posts by Garrett Ammesmaki" rel="author">Garrett Ammesmaki</a></span><time datetime="2018-02-07T18:15:39+00:00" class="meta-item">February 7, 2018</time>					
			</div>
							
						<a href="http://sdsucollegian.com/2018/02/07/return-to-school-delayed-for-student-who-suffered-farm-injury/" title="Return to school delayed for student who suffered farm injury">
							Return to school delayed for student who suffered farm injury</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://sdsucollegian.com/2018/02/07/kocer-improvement-leads-to-national-championship-goals/"><img width="110" height="96" src="https://i0.wp.com/sdsucollegian.com/wp-content/uploads/2018/02/DSC_0632-e1518027178153.jpg?resize=110%2C96" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Kocer improvement leads to National Championship goals" srcset="https://i0.wp.com/sdsucollegian.com/wp-content/uploads/2018/02/DSC_0632-e1518027178153.jpg?resize=110%2C96 110w, https://i0.wp.com/sdsucollegian.com/wp-content/uploads/2018/02/DSC_0632-e1518027178153.jpg?zoom=2&amp;resize=110%2C96 220w, https://i0.wp.com/sdsucollegian.com/wp-content/uploads/2018/02/DSC_0632-e1518027178153.jpg?zoom=3&amp;resize=110%2C96 330w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
									<div class="cf listing-meta meta above">
					
				<span class="meta-item author">By <a href="http://sdsucollegian.com/author/glommen/" title="Posts by Grace Lommen" rel="author">Grace Lommen</a></span><time datetime="2018-02-07T18:13:20+00:00" class="meta-item">February 7, 2018</time>					
			</div>
							
						<a href="http://sdsucollegian.com/2018/02/07/kocer-improvement-leads-to-national-championship-goals/" title="Kocer improvement leads to National Championship goals">
							Kocer improvement leads to National Championship goals</a>
							
																							
					</div>
				
				</li>
						</ul>
			
			</li>
<li id="widget_contact_info-2" class="widget widget_contact_info"><h3 class="widgettitle">Collegian address</h3><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=1421+student+union+lane+sdsu+ssu+069,+box+2815+brookings+south+dakota+57007" target="_blank">1421 Student Union Lane SDSU SSU 069, Box 2815 Brookings South Dakota 57007</a></div></div></li>
		
				</ul>
		
			</div>
		
		</aside>
		
		
	</div> <!-- .row -->
		
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_nav_menu"><h3 class="widgettitle">Stay informed:</h3><div class="menu-stay-informed-container"><ul id="menu-stay-informed" class="menu"><li id="menu-item-976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-976"><a href="http://sdsucollegian.com/category/news/">News</a></li>
<li id="menu-item-977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-977"><a href="http://sdsucollegian.com/category/sports/">Sports</a></li>
<li id="menu-item-978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-978"><a href="http://sdsucollegian.com/category/lifestyles/">Lifestyles</a></li>
<li id="menu-item-974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-974"><a href="http://sdsucollegian.com/opinion/">Opinion</a></li>
<li id="menu-item-975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-975"><a href="http://sdsucollegian.com/multimedia/">Multimedia</a></li>
</ul></div></li><li class="widget col-4 widget_top-posts"><h3 class="widgettitle">Top Posts &amp; Pages</h3><ul>				<li>
										<a href="http://sdsucollegian.com/2018/02/07/little-i-mixes-old-traditions-with-new/" class="bump-view" data-bump-view="tp">
						Little ‘I’ mixes old traditions with new					</a>
									</li>
							<li>
										<a href="http://sdsucollegian.com/2017/11/15/prageru-isnt-just-fake-news-its-dangerous/" class="bump-view" data-bump-view="tp">
						PragerU isn’t just fake news, it’s dangerous					</a>
									</li>
							<li>
										<a href="http://sdsucollegian.com/2018/02/07/outdoor-program-offers-new-unique-experiences/" class="bump-view" data-bump-view="tp">
						Outdoor program offers new, unique experiences					</a>
									</li>
							<li>
										<a href="http://sdsucollegian.com/2018/02/07/womens-offense-hits-stride-before-final-stretch-of-season/" class="bump-view" data-bump-view="tp">
						Women’s offense hits stride before final stretch of season					</a>
									</li>
							<li>
										<a href="http://sdsucollegian.com/2018/02/07/president-dunn-inspires-bookstore-swap-n-shop/" class="bump-view" data-bump-view="tp">
						President Dunn inspires Bookstore &#039;Swap N Shop&#039;					</a>
									</li>
			</ul></li><li class="widget col-4 widget_nav_menu"><h3 class="widgettitle">Get in touch:</h3><div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-981" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-981"><a href="http://sdsucollegian.com/2017/08/28/job-application/">Job application</a></li>
<li id="menu-item-982" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-982"><a href="http://sdsucollegian.com/2017/08/28/submit-news/">Submit News</a></li>
<li id="menu-item-983" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-983"><a href="http://sdsucollegian.com/2017/08/28/letter-to-the-editor/">Letter to the Editor</a></li>
<li id="menu-item-1011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1011"><a href="http://sdsucollegian.com/call-605-688-6164/">Call (605) 688-6164</a></li>
<li id="menu-item-1010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1010"><a href="http://sdsucollegian.com/email-newssdsucollegian-com/">Email news@sdsucollegian.com</a></li>
<li id="menu-item-1009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1009"><a href="http://sdsucollegian.com/email-advertising-at-sdsuadvertisinggmail-com/">Email advertising at sdsuadvertising@gmail.com</a></li>
</ul></div></li>			</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

	<div style="display:none">
	</div>
<script type='text/javascript' src='http://sdsucollegian.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://sdsucollegian.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/sdsucollegian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sdsucollegian.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/sdsucollegian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sdsucollegian.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/sdsucollegian.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://sdsucollegian.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201806'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"http:\/\/sdsucollegian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sdsucollegian.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=3.1.0'></script>
<script type='text/javascript' src='http://sdsucollegian.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=3.1.0'></script>
<script type='text/javascript' src='http://sdsucollegian.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='http://sdsucollegian.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script async="async" type='text/javascript' src='http://sdsucollegian.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 5000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 5000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 5000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 5000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 5000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 5000 });
	jQuery('.g-10').gslider({ groupid: 10, speed: 5000 });
	jQuery('.g-11').gslider({ groupid: 11, speed: 5000 });
	jQuery('.g-12').gslider({ groupid: 12, speed: 5000 });
	jQuery('.g-13').gslider({ groupid: 13, speed: 5000 });
}
});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-201806.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'136266815',post:'1072',tz:'0',srv:'sdsucollegian.com'} ]);
	_stq.push([ 'clickTrackerInit', '136266815', '1072' ]);
</script>

</body>
</html>